AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

©ALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > Anabolic Science Section > Anabolic Steroid Conversions

Reply
 
LinkBack Thread Tools Display Modes
Brew turned black?
Old
  (#1)
AnaSCI VET
 
Daniel11's Avatar
 
Online
Posts: 1,139
Join Date: Jul 2013
Brew turned black? - 09-13-2014, 04:39 PM

Ok I have made Mast E several times. It's never given me issues in the past.

Then I made a batch that crashed overnight. Adding more BB and heating it resolved the issue.

The next batch I made I let sit overnight In the media bottle to see if it would also crash. Sure enough there was settlement at the bottom. I let it sit a few days and noticed it started to turn greenish. Still clear though.
After another few days it turned almost black. Very dark.

2% BA
18 BB
MTC


Anyone ever see this before?
What could cause the filtered media to turn dark?
   
Reply With Quote
Old
  (#2)
Registered User
 
Offline
Posts: 570
Join Date: Oct 2012
09-13-2014, 08:02 PM

Out of all the batches of Mast you've made. We're they all from the same batch of raws or is this a different batch of raw?
   
Reply With Quote
Old
  (#3)
AnaSCI VET
 
Daniel11's Avatar
 
Online
Posts: 1,139
Join Date: Jul 2013
09-13-2014, 09:21 PM

Same supplier different order so I can safely assume different batches.
   
Reply With Quote
Old
  (#4)
Registered User
 
Offline
Posts: 570
Join Date: Oct 2012
09-13-2014, 09:57 PM

Did you overheat it by chance?. Got any left from that batch? If so try one more time. You're experienced, so I would lean more towards bad raws.
   
Reply With Quote
Old
  (#5)
AnaSCI VET
 
Daniel11's Avatar
 
Online
Posts: 1,139
Join Date: Jul 2013
09-13-2014, 10:51 PM

Ya really this was unexpected. Def a first. I might add a bit of BB and reheat it to see if it clears up....maybe re filter..
   
Reply With Quote
Old
  (#6)
AnaSCI MEMBER
 
Offline
Posts: 14
Join Date: Aug 2013
03-24-2015, 02:11 AM

Same thing happened to me I think I figured out what it is. For me was the DVDs came vaccumed sealed when you open them and let air in to long, the DVDs went bad. It has happened to me on a few occasions and I couldn't figure out why. Pretty much narrowed it down to this.
   
Reply With Quote
Old
  (#7)
Registered User
 
Offline
Posts: 107
Join Date: May 2013
03-24-2015, 10:31 AM

What type and size filter did you use?

Could you pm me the source, i was about use a new one and wasn't to avoid any problems.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:00 AM.



Content Relevant URLs by vBSEO 3.6.0
Copyright © 2003-2019 AnaSCI.org. All rights reserved.