AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

©ALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > Anabolic Science Section > Anabolic Steroid Conversions

Reply
 
LinkBack Thread Tools Display Modes
Whatman ZapCap issue
Old
  (#1)
AnaSCI MEMBER
 
Offline
Posts: 1
Join Date: Apr 2017
Whatman ZapCap issue - 04-13-2017, 08:57 PM

I have a whatman Zap Cap bottle top filter which I am trying to use with a Hybex glass media bottle. The Zap Cap filter is supposed to work with 33-45mm media bottles, which this Hybex is (45mm). My question is, how does one go about attaching the filter to the bottle. They don't screw together, and the filter seems to just loosely sit on the top of the bottle. When I attempt to apply pressure with the hand pump, it doesn't really do anything. How is a seal formed between the filter and the media bottle

Am I missing something? Feel like a dumbass lol.
   
Reply With Quote
Old
  (#2)
Banned
 
Offline
Posts: 117
Join Date: May 2016
05-13-2017, 06:55 PM

Quote:
Originally Posted by Beast190 View Post
I have a whatman Zap Cap bottle top filter which I am trying to use with a Hybex glass media bottle. The Zap Cap filter is supposed to work with 33-45mm media bottles, which this Hybex is (45mm). My question is, how does one go about attaching the filter to the bottle. They don't screw together, and the filter seems to just loosely sit on the top of the bottle. When I attempt to apply pressure with the hand pump, it doesn't really do anything. How is a seal formed between the filter and the media bottle

Am I missing something? Feel like a dumbass lol.
You have to have the top of the filter off and apply pressure after you have your solution already in it. So put solution in, top off still, then filter and should seal. then you can put the top on.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:27 AM.



Content Relevant URLs by vBSEO 3.6.0
Copyright © 2003-2019 AnaSCI.org. All rights reserved.