AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

ŠALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > AnaSCI News > News & Updates

Reply
 
LinkBack Thread Tools Display Modes
Couple Issues
Old
  (#1)
Registered User
 
Jim550's Avatar
 
Offline
Posts: 486
Join Date: Oct 2012
Couple Issues - 11-01-2012, 12:00 AM

Just wanted to let tech/admin know of a couple issues I have been experiencing if you guys weren't already aware. The redirect after logging is not working correctly and the "remember me" so you don't have to sign in when using a private computer also is not working (that might be set that way on purpose for security reasons).
   
Reply With Quote
Old
  (#2)
Registered User
 
Jim550's Avatar
 
Offline
Posts: 486
Join Date: Oct 2012
11-01-2012, 12:01 AM

Also sometimes after I make a thread/post it takes me to a database error screen instead of taking me back to the thread
   
Reply With Quote
Old
  (#3)
ADMINISTRATOR
 
AnaSCI's Avatar
 
Online
Posts: 8,318
Join Date: Sep 2003
11-01-2012, 12:23 AM

I posted this today in the thread below yours:

Quote:
Originally Posted by AnaSCI View Post
For those experiencing the Database error, this occurs when quoting posts or creating threads. Your threads and posts will still go through but you will be redirected. I am trying to make time to get this corrected. Please bare with me.





LIKE - AnaSCI Facebook
SUBSCRIBE - AnaSCI YouTube

Visit Our MAJOR Sponsors:
SYNTHETEK - Best hardcore bodybuilding products
STERILESYRINGES - Get your Needles and Syringes from here
PURE SUPPLEMENT POWDERS - All lab certified
IPGEAR - Been around since 1999
ALINSHOP - The Original and BEST Euro Supplier
DIRECT-VIP - Largest Selection of AAS Available
ANABOLIC RAWS - Raw Supplier
CHEMBJ - Peptides, Raws, Semi-Finished Oils
YCGMP - Peptides, Raws, Semi-Finished Oils
UNITED ANABOLICS - Pharmaceutical Grade
PROFESSIONALMUSCLE STORE - The Largest Selection of Supplements
   
Reply With Quote
Old
  (#4)
Registered User
 
Jim550's Avatar
 
Offline
Posts: 486
Join Date: Oct 2012
11-01-2012, 12:51 AM

My bad just wanted to make sure you guys were aware of it and wasn't sure if everyone was experiencing it or just me.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:59 AM.



Content Relevant URLs by vBSEO 3.6.0
Copyright © 2003-2019 AnaSCI.org. All rights reserved.