AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

©ALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > Anabolic Science Section > Anabolic Steroid Conversions

Reply
 
Thread Tools Display Modes
conversion help
Old
  (#1)
harley009
AnaSCI MEMBER
 
Offline
Posts: 10
Join Date: Nov 2012
conversion help - 05-13-2014, 06:21 PM

Just brewed up a blend and all appeared well. Everything looks right but when you move it little flakes appear in the oil. These dissapear quickly but still has me thinking something maybe wrong with it.

I have tried putting it in boiling water numerous times without change, not directly on the flame either. Thinking of adding an additional 20ml of gso or additional solvents. Looking for advice first though.

Recipe was as follows:
80ml blend
55ml gso
14.4 bb (18%)
1.6 ba (2%)
4g tren ace
4g mast prop
1g test prop
1g test ace
   
Reply With Quote
Old
  (#2)
Cobramike
Registered User
 
Offline
Posts: 64
Join Date: Dec 2012
05-14-2014, 09:16 PM

Before u do a bunch of stuff just raise the BB to 20% and reheat and see what happens. What did u filter with?
   
Reply With Quote
Old
  (#3)
FordFan
Registered User
 
Offline
Posts: 988
Join Date: Nov 2012
05-14-2014, 11:55 PM

What do you mean by the flakes disappearing? Is this after reheating? With your beaker sitting, is the hormone settling? If your product hasn't been filtered yet it could be foreign material
   
Reply With Quote
Old
  (#4)
harley009
AnaSCI MEMBER
 
Offline
Posts: 10
Join Date: Nov 2012
05-15-2014, 01:49 PM

Filtered with sterile .22 what man filter. Nice long process with a calk gun.

Sitting still it looks clear and golden. Even moving it around appears fine but tilt it a little and flakes appear. They dissapear within seconds without reheating. They look like the test prop powder in my opinion.

When I reheat I do not put directly in pan. I poar boiling water into a bowl then put vial in that. Once water starts to cool, swap it out for fresh. Tried this for about 2 hours and problem still persisted.

Will try adding the additional bb to see if that helps. Pretty certain my recipe was just a hair off. It like right there but just off enough to cause a small issue.
   
Reply With Quote
Old
  (#5)
FordFan
Registered User
 
Offline
Posts: 988
Join Date: Nov 2012
05-15-2014, 07:42 PM

Let us know. You've got me thinking
   
Reply With Quote
Old
  (#6)
harley009
AnaSCI MEMBER
 
Offline
Posts: 10
Join Date: Nov 2012
05-16-2014, 09:41 AM

Going to try now. Have you ever dropped a vial before and had it fall out of solution? Its what it reminds me of but returns on its own in a few seconds. Honestly, I maybe able to use without issue. Just looking to be safe. If it continues I may up to 100ml then just use 1.25ml ed. I'll update.
   
Reply With Quote
Old
  (#7)
Cobramike
Registered User
 
Offline
Posts: 64
Join Date: Dec 2012
05-16-2014, 09:42 PM

Man I swear some of u guys make this more difficult than it is.

Op u have too much hormone for 18%BB. Raise it to 20% already and reheat for the love of god. More than likely that will fix ur problem
   
Reply With Quote
Old
  (#8)
Cobramike
Registered User
 
Offline
Posts: 64
Join Date: Dec 2012
05-16-2014, 09:47 PM

Honestly u put too many hormones into one damn shot. You shoulda broken down into two & two. Tren & Prop in one vial and the other two into another vial
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:08 PM.


Copyright © 2003-2019 AnaSCI.org. All rights reserved.