AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

©ALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > Anabolic Science Section > Anabolic Steroid Conversions

Reply
 
Thread Tools Display Modes
Need Tren help...issue I've never experienced.
Old
  (#1)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
Need Tren help...issue I've never experienced. - 07-09-2016, 06:17 PM

I've been hombrewing for years, so I've been pretty confident with my formulas, ingredients, etc. But now I'm having a problem with my Tren.

The last two brews have...I don't know if I would call it "crashing"...but they've done something.

When I heated the powder/BA/BB, it was beautiful, clear, dark amber...just like usual. But when I added oil today, it did this.



Now, I'm continuing to heat it to see if it clears, while it does, I'll take you back to the issue from the last brew.

Last time, it DID eventually clear. But after filtering and cooling, it came out like this.


And the filter had this in the filter...


And this in the bottom of the catch.


After that first filter, I re-heated and re-filtered.
When it had cooled, it went cloudy again.
I couldn't bear to just trash 30g of Tren powder, so I kept it in the filter catch while I researched the issue. After about 36 hours it had cleared.


The post script is that I'm an idiot and left it in the catch because I had a work trip the next morning. I neglected a small crack in the bottom (I had taped it and thought it would hold) but after returning from the trip, it had all leaked out...so I ended up losing it all anyway.

At any rate, the cycle has appeared to start again and I wonder if anyone else had experienced this or had a suggestion.

Today I did 10g Tren Ace with the normal 2/20 BA/BB.

Any help would be greatly appreciated.
   
Reply With Quote
Old
  (#2)
Magnus82
Banned
 
Offline
Posts: 4,827
Join Date: Oct 2012
Location: Out in the boondocks
07-09-2016, 09:05 PM

Was it the same batch of oil for both crashed batches? How about raws
   
Reply With Quote
Old
  (#3)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-09-2016, 10:22 PM

Thanks for responding!

Okay, the first one (second set of pics) from a few weeks back was a different batch from today, BUT from the same batch that a friend mixed with NO issues.

I finished the mix today...same today.

Did a THIRD mix just now with increased solvents. It was, again, beautiful until I added oil. Then it clouded up.

As for oil, I opened a new bottle for today's second batch (third overall).


I apologize if that was jumbled...it's a frustrating mess and I'm trying to be as detailed as possible.
   
Reply With Quote
Old
  (#4)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-09-2016, 10:33 PM

Today's raws were a separate batch from a few weeks back.
   
Reply With Quote
Old
  (#5)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-10-2016, 11:08 AM

Since my last post, I've mixed Test E, Test C (250 & 300 of both) and Masteron...no issues and all came out perfectly, so I can assume my oil and solvents are not an issue.

This would lead me to assume that there's some issue with my raw, except for the fact that my friend had NO issues with the same batch (I have since checked all batch numbers, last time and this time, and they're all the same).

Now I'm even more lost.
   
Reply With Quote
Old
  (#6)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-10-2016, 08:39 PM

Let the clouded Tren mixture run through coffee filters (like the old Fina pellet procedure to remove the glues) then re-heated. After a second run through the Nalgene filter, it came out perfectly.

I'm at a loss and would be appreciative of any further input.
   
Reply With Quote
Old
  (#7)
Magnus82
Banned
 
Offline
Posts: 4,827
Join Date: Oct 2012
Location: Out in the boondocks
07-10-2016, 09:36 PM

Anyway you got water or humidity in there somehow?
   
Reply With Quote
Old
  (#8)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-10-2016, 10:08 PM

Quote:
Originally Posted by Magnus82 View Post
Anyway you got water or humidity in there somehow?
No...because it clouded up before even bottling. The minute I added the oil to the Raw/BA/BB, it went...thick and clouded.

But only on the Tren...not on either Test or the Masteron.

I feel like I'm on "Punk'd" and someone is messing with my shit when my back is turned!
   
Reply With Quote
Old
  (#9)
Lon Chaney
Registered User
 
Offline
Posts: 50
Join Date: Jun 2013
07-11-2016, 04:12 PM

instead of throwing it out soak a cotton sock or rag with it and keep it on your nose like those "paint can huffers." they make T mist nasal sprayers now.
FDA OKs Nasal Testosterone | Medpage Today


playing scientist in your basement lab is how this can occur:
Weird guy at Vancouver pro show - Professional Muscle
   
Reply With Quote
Old
  (#10)
Sully
AnaSCI VET / Donating Member
 
Sully's Avatar
 
Offline
Posts: 3,298
Join Date: Dec 2012
07-12-2016, 12:13 AM

Quote:
Originally Posted by Lon Chaney View Post
instead of throwing it out soak a cotton sock or rag with it and keep it on your nose like those "paint can huffers." they make T mist nasal sprayers now.
FDA OKs Nasal Testosterone | Medpage Today


playing scientist in your basement lab is how this can occur:
Weird guy at Vancouver pro show - Professional Muscle
I don't have the slightest idea what that second link has to do with this thread.


GearPro Rep
[email protected]


It is the mark of an educated mind to be able to entertain a thought without accepting it- Aristotle
   
Reply With Quote
Old
  (#11)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-12-2016, 10:06 AM

Spamming bullshit.
   
Reply With Quote
Old
  (#12)
upgrade
AnaSCI MEMBER
 
Online
Posts: 6
Join Date: Aug 2013
07-17-2016, 09:23 PM

I just got done making two batches of tren a & mine came out the same way. Everything else I made today came out crystal clear except tren. Wondering if it's good to take?
   
Reply With Quote
Old
  (#13)
finewayne
AnaSCI MEMBER
 
Offline
Posts: 23
Join Date: Jul 2016
07-18-2016, 10:50 PM

good, keep us updated how it's going
   
Reply With Quote
Old
  (#14)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
07-20-2016, 12:51 PM

After filtering through the coffee filters (two times) and running through the vacuum filter a 2nd time, it was beautiful!

It has been used with no issues since then.

I really still have no idea what caused this, but I'm confident, at least, that I can fix it.


However, if I have to use the coffee filter method, I'd prefer to have done with with a cart of Finaplix!
   
Reply With Quote
Old
  (#15)
Aikman56
Registered User
 
Online
Posts: 25
Join Date: Feb 2013
08-02-2016, 02:42 PM

Quote:
Originally Posted by upgrade View Post
I just got done making two batches of tren a & mine came out the same way. Everything else I made today came out crystal clear except tren. Wondering if it's good to take?
What did you end up doing?
   
Reply With Quote
Old
  (#16)
Amber1994
Registered User
 
Offline
Posts: 37
Join Date: Jun 2016
08-12-2016, 01:31 AM

maybe when the oil cold, that will solid
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:02 AM.


Copyright © 2003-2019 AnaSCI.org. All rights reserved.