AnaSCI - Fitness Evolved

Buy Needles and Syringes with NO PRESCRIPTION   Synthetek Muscle Building And Fat Loss Products   Cheap Pure Supplements

©ALL CONTENT OF THIS WEBSITE IS COPYRIGHTED AND CANNOT BE REPRODUCED WITHOUT THE ADMINISTRATORS CONSENT 2003-2019

   
  Synthetek Syntherol  
   
   
   
Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products   Largest Selection of Bodybuilding Products


User CP FAQ Members List Calendar New Posts Quick Links Log Out

AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved  AnaSCI Fitness Evolved


        
        
        
        
        

Automatic Translations (Powered by Yandex):
Albanian Belarusian Catalan Czech Danish Dutch English Estonian Finnish French German Greek Hungarian Italian Latvian Lithuanian Macedonian Norwegian Portuguese Russian Slovak Slovenian Spanish Swedish Turkish Ukrainian

Go Back   Anabolic Steroids Discussion and Bodybuilding Forum > Anabolic Science Section > Anabolic Steroid Conversions

Reply
 
Thread Tools Display Modes
Brew question
Old
  (#1)
monster-ish
Registered User
 
monster-ish's Avatar
 
Online
Posts: 54
Join Date: Jul 2017
Brew question - 11-01-2017, 08:22 AM

Hello everyone. I have a question about my last brew. Hopefully someone can chime in and help a brotha out.

My last brew was tren e dosed at 250mg/ml. My ratios were 2%ba 15%bb
I was only able to filter about 150ml due to filter failure. I've had the remaining unfiltered 100ml sitting in a beaker for about a month.
Yesterday I go to filter the rest and its crashed. Now the filtered tren is sitting just fine in its vials uncrashed.
Anyone know why this would happen? Maybe I should add some more bb?
All input would be appreciated!

Sent from my SM-G955U using Tapatalk
   
Reply With Quote
Old
  (#2)
8uckwh34t
AnaSCI MEMBER
 
Offline
Posts: 10
Join Date: Dec 2014
11-01-2017, 07:05 PM

I've had this happen before and I just baked it, let it cool then filtered it and it was fine.

A little chemistry tidbit: If there are any impurities (in the unfiltered gear) it could cause precipitation / falling out of solution (crashed gear) at even moderate concentrations. impurities are not necessary for higher concentrations to precipitate and/or form crystals. It's just a super saturated solution and it just can't hold sometimes. But at the 250mg/ml you have for tren e, it's not even close to super saturation levels. So my guess is just some minuscule impurity has caused it. especially since the filtered gear is fine.

All in all, it's not a big problem and the gear is perfectly fine.
   
Reply With Quote
Old
  (#3)
ALLEX
Registered User
 
Offline
Posts: 146
Join Date: Apr 2014
11-11-2017, 09:32 PM

2/15 doesn't seem enough for tren e. @ 250mg/ml. So, yes, you need more BB.

I see most people doing 2/20 @ 200mg/ml. Maybe recalculate to that.
   
Reply With Quote
Old
  (#4)
monster-ish
Registered User
 
monster-ish's Avatar
 
Online
Posts: 54
Join Date: Jul 2017
11-11-2017, 09:37 PM

Quote:
Originally Posted by ALLEX View Post
2/15 doesn't seem enough for tren e. @ 250mg/ml. So, yes, you need more BB.

I see most people doing 2/20 @ 200mg/ml. Maybe recalculate to that.
This is actually my second time doing this ratio without it crashing. I believe the tren in the media crashed cuz it sat in in a cold spot in my house. The rest that I brewed is still un crashed sitting in vials

Sent from my SM-G955U using Tapatalk
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:38 AM.


Copyright © 2003-2019 AnaSCI.org. All rights reserved.